Tuesday 2 June 2020

Xenius Netwerk - AS203148 Netwerkonderbreking Blade chassis BRU2

Momenteel ervaren we netwerk onderbrekingen op ons blade chassis in BRU2. De redundante switch stack is herstart, netwerk connectiviteit hersteld zich momenteel.

De reeds lopende case bij de leverancier is aangevuld met deze details. We volgen de status van het netwerk verder op.

Update 02/06/2020

  • 22:00 - Nieuwe firmware images worden momenteel klaar gezet om geactiveerd te worden op de switch stack
  • 22:40 - Upload van nieuwe firmware image op switch 1 gestart
  • 22:45 - Firmware upload voltooid, we monitoren de status de volgende uren. Wanneer er geen problemen opduiken zal switch 2 morgen ook dezelfde procedure doorlopen

Update 03/06/2020 De afgelopen 24u zijn er geen problemen geweest naar aanleiding van de werkzaamheden van gisteren, we vervolgen vandaag dus onze update op de andere switchen in de stack.

  • 20:55 - Nieuwe firmware image worden momenteel klaar gezet om geactiveerd te worden op de 2de switch in onze stack
  • 21:50 - Updates zijn toegepast op de switch, geen onderbrekingen merkbaar We volgende de status de volgende uren en dagen verder op.